
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://omaha.com/content/tncms/live/" />
<meta name="keywords" content="college-sports, baseball, houston astros, riley milhon, sport, work, garrett, coordinator, big league, cincinnati reds" />
<meta name="news_keywords" content="college-sports, baseball, houston astros, riley milhon, sport, work, garrett, coordinator, big league, cincinnati reds" />
<meta name="description" content="After years of featuring the Husker baseball program on various platforms, Riley Milhon is getting the call to the majors. This week he starts as social media coordinator for the" />
<meta name="author" content="Evan Bland World-Herald staff writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="buIg_wz7hgfduTxDN89nmm1Hi8bVHqGyhqhuRiFUSlw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/8c/48c32948-8c13-11eb-9771-d3c6df2b32ef/605a51c86b880.preview.jpg?crop=1024%2C576%2C0%2C36&amp;resize=1024%2C576&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="Called up: Former Husker baseball social-media coordinator starting job with Houston Astros" />
<meta property="og:description" content="After years of featuring the Husker baseball program on various platforms, Riley Milhon is getting the call to the majors. This week he starts as social media coordinator for the" />
<meta property="og:site_name" content="Omaha.com" />
<meta property="og:section" content="Baseball" />
<meta property="fb:app_id" content="117714391577072" />
<meta property="article:publisher" content="http://www.facebook.com/worldherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@owhnews" />
<meta name="twitter:creator" content="@https://www.twitter.com/EvanBlandOWH" />
<meta name="twitter:image:alt" content="Riley Milhon" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1616479220"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/libraries/flex/components/site/resources/styles/flex2_custom.css?_dc=1572446498"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1616047219"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-939688 .search-spinner { position: absolute; } #block-939688 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-939689 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-939689 .tn-user-screenname, #user-controls-939689 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-939689 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-939689 .dropdown-signup { font-size: 12px; } #user-controls-939689 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-939689 .large-user-avatar { margin-right: 10px; } #user-controls-939689 .large-user-controls { font-size: 12px; } #user-controls-939689 .logout-btn { cursor: pointer; } #user-controls-939689 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-939689 .login-btn:hover { text-decoration: underline; } .follow-links-939682 li { margin-right: 1px; padding: 0; } .follow-links-939682 li a, .follow-links-939682 li a:focus, .follow-links-939682 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-939682 li a:hover { text-decoration: none; opacity: 1; } .follow-links-939682 li a.fb,.follow-links-939682 li a.fb:hover { color: #3A59A5; } .follow-links-939682 li a.tw,.follow-links-939682 li a.tw:hover { color: #46C8F9; } .follow-links-939682 li a.is,.follow-links-939682 li a.is:hover { color: #D4C4A2; } #tncms-block-940276 .tnt-prop-img { max-width: 300px; } #site-logo-940276 { color: #666; } #user-controls-939650 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-939650 .tn-user-screenname, #user-controls-939650 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-939650 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-939650 .dropdown-signup { font-size: 12px; } #user-controls-939650 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-939650 .large-user-avatar { margin-right: 10px; } #user-controls-939650 .large-user-controls { font-size: 12px; } #user-controls-939650 .logout-btn { cursor: pointer; } #user-controls-939650 .login-btn { color: #fff!important; } #block-939651 .search-spinner { position: absolute; } #block-939651 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-939651-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-939651-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-939651-dropdown .pull-right { float: none!important; } #site-search-939651-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1034973 .card .card-image-full { width: 100%; } #block-1034973 #card-showcase-3aec7df3-b628-552f-a92e-8f03b37bb197 .showcase-box { width: 24% } #block-1034973 #card-showcase-2e96b84c-0b81-5a7b-9165-2ef78a3a0f04 .showcase-box { width: 24% } #block-1034973 #card-showcase-4c130162-3938-5327-a709-cdfaa70d17f8 .showcase-box { width: 24% } #block-1034973 #card-showcase-55a2d1fd-995f-5831-b39f-2fda31c8d41a .showcase-box { width: 24% } #tncms-block-939683 .tnt-prop-img { max-width: 700px; } #site-logo-939683 { color: #666; } .follow-links-939684 li { margin-right: 1px; padding: 0; } .follow-links-939684 li a, .follow-links-939684 li a:focus, .follow-links-939684 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-939684 li a:hover { text-decoration: none; opacity: 1; } .follow-links-939684 li a.fb,.follow-links-939684 li a.fb:hover { color: #3A59A5; } .follow-links-939684 li a.tw,.follow-links-939684 li a.tw:hover { color: #46C8F9; } .follow-links-939684 li a.is,.follow-links-939684 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"48c32948-8c13-11eb-9771-d3c6df2b32ef","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":308}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: topical');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2116,1031,1880,1812,1032,2197,2467,1875,2466,2113,3984,3980,3983,1227,2640", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.f9e084ee86e7f37dfc9ed75b232bed8b.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=&description_url=http%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fvideo_307c13a7-7195-5bf1-8362-7d5857b84f0a.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["baseball","gallery","sports","huskers"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [3983];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1616047219"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=03247"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/omaha.com.js?_dc=03247"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/omaha.com/sports/huskers/baseball&description_url=http%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fvideo_307c13a7-7195-5bf1-8362-7d5857b84f0a.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/omaha.com&description_url=http%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":6,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '125872563411'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="740566ab-3488-4373-b8fc-e7c5aa6a9c25"></script>

            
            <title>Called up: Former Husker baseball social-media coordinator starting job with Houston Astros | Baseball | omaha.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #c20000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #0071bd; } .fixed-nav #main-navigation { background-color: #0071bd !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #fff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #0071bd; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #c20000!important; border-color:#c20000!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #c20000; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #c20000!important; } .container-breakout.photos-container { border-top: 10px solid #666; }#site-header .lee-eedition-latest .tnt-headline a { white-space: nowrap; max-width: 100%; overflow: hidden; display: inline-block; text-overflow: ellipsis; } .offcanvas-drawer .in-drawer-logo img { max-width: 200px; } .app-classifieds .dl-info > dd > ul > li {width: 100%;} #site-header .weather-current a { margin-top: 10px; } #site-header .site-logo-container img { margin-top: 10px; max-width: 370px !important; } #site-header .weather-current a { margin-top: 10px; } #main-navigation .navbar-brand .site-logo-container { margin-top: -2px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://omaha.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/52974476-55d7-11e6-a256-4703dcd74e86.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Called up: Former Husker baseball social-media coordinator starting job with Houston Astros | Baseball | omaha.com" href="http://omaha.com/search/?f=rss&amp;t=article&amp;c=sports/huskers/baseball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-48c32948-8c13-11eb-9771-d3c6df2b32ef  section-sports section-huskers section-baseball type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/huskers/baseball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('omaha.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=48c32948-8c13-11eb-9771-d3c6df2b32ef&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=308" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://omaha.com/sports/huskers/baseball/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_s7e7otaj72m7e3bcewyivrqmja'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-43117949-3","taxonomy_1":"sports","taxonomy_2":"huskers","taxonomy_3":"baseball","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"omaha.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,huskers,baseball","weather_temp":40,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"48c32948-8c13-11eb-9771-d3c6df2b32ef","asset_headline":"Called up: Former Husker baseball social-media coordinator starting job with Houston Astros","asset_byline":"By Evan Bland\nWorld-Herald staff writer","asset_authors":"Evan Bland","asset_pub_date":"03\/24\/2021","asset_pub_time":"7:15 am","asset_pub_iso8601":"2021-03-24T07:15:00-05:00","asset_canonical":"https:\/\/omaha.com\/sports\/huskers\/baseball\/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros\/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html","asset_content_length":80331,"asset_related_length":1,"asset_tag_1":"college-sports","asset_tag_2":"baseball","asset_tag_3":"houston astros","asset_tag_4":"riley milhon","asset_tag_5":"sport","asset_tag_6":"work","asset_tag_7":"garrett","asset_tag_8":"coordinator","asset_tag_9":"big league","asset_tag_10":"cincinnati reds","asset_flag_1":"topical","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/omaha.com.png?_dc=Mar.Wed.2021"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://omaha.com/users/login/?referer_url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html">Log in</a> or <a href="https://omaha.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #c20000 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #c20000 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #666 }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=omaha.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=omaha.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=omaha.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
            window.lee_services_active = true;
                if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; }
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'48c32948-8c13-11eb-9771-d3c6df2b32ef',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 340px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="48c32948-8c13-11eb-9771-d3c6df2b32ef">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/omaha.com.png?_dc=Mar.Wed.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=omaha.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://omaha.com/users/login/?referer_url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://omaha.com/users/admin/contribute/article/?assetid=48c32948-8c13-11eb-9771-d3c6df2b32ef&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://omaha.com/users/admin/contribute/article/?from_section=/sports/huskers/baseball"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://omaha.com/tncms/admin/editorial-asset/?edit=48c32948-8c13-11eb-9771-d3c6df2b32ef"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Omaha.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/omaha.com.png?_dc=Mar.Wed.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-939688" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-939688" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-939688" class="search-form-container card clearfix text-center well">
    <form id="site-search-939688" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-939688-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-939688-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-939688-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-939688').submit();
        return false;
    });

    $('#site-search-939688').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-939688 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-939688 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-939688-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-939688').click(function(){
        setTimeout(function(){
            $('#site-search-939688-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-939689" class="tncms-block visible-sm visible-xs"><div id="user-controls-939689" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://omaha.com/users/login/?referer_url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://omaha.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-939689').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://omaha.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://omaha.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://omaha.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-939689').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://omaha.com/users/logout/" id="user-logout-form-939689"><input type="hidden" name="referer_url" value="https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-football" href="/sports/huskers/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-linktnt-section-volleyball" href="/sports/huskers/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-linktnt-section-mens-hoops" href="/sports/huskers/mens-basketball/" >
                    <span class="nav-label">Men's Hoops</span>
                </a></li><li>
                <a class="nav-linktnt-section-womens-hoops" href="/sports/huskers/womens-basketball/" >
                    <span class="nav-label">Women's Hoops</span>
                </a></li><li>
                <a class="nav-linktnt-section-baseball" href="/sports/huskers/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-linktnt-section-carriker" href="/sports/huskers/carriker/" >
                    <span class="nav-label">Carriker</span>
                </a></li><li>
                <a class="nav-linktnt-section-shatel" href="/sports/huskers/shatel/" >
                    <span class="nav-label">Shatel</span>
                </a></li><li>
                <a class="nav-linktnt-section-more-sports" href="/sports/huskers/husker-sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">More Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-gymnastics" href="/sports/huskers/gymnastics/" >
                                    <span class="nav-label">Gymnastics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-soccer" href="/sports/huskers/soccer/" >
                                    <span class="nav-label">Soccer</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-softball" href="/sports/huskers/softball/" >
                                    <span class="nav-label">Softball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tennis" href="/sports/huskers/tennis/" >
                                    <span class="nav-label">Tennis</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wrestling" href="/sports/huskers/wrestling/" >
                                    <span class="nav-label">Wrestling</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-recruiting" href="/sports/huskers/recruiting/" >
                    <span class="nav-label">Recruiting</span>
                </a></li><li>
                <a class="nav-link nav-hometnt-section-back-to-omaha-world-herald" href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">back to Omaha World-Herald</span>
                </a></li></ul></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-860427" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 80px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: #000;}
</style><div class="terms_privacy" style="margin-bottom:0px;">
	<small>
			<a href="https://omaha.com/lee-bhm-corp/employee-access">Employees</a>	
	</small> 
        |
    <small>
			<a href="https://omaha.com/lee-bhm-corp/guest-wifi">Guest Wi-Fi</a>	
	</small>
        </div></div><div id="tncms-block-939682" class="tncms-block lee-follow-us branding-links"><div class="follow-links-939682 default">
    
    <section id="block-939682" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://omaha.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://omaha.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-940276" class="tncms-block"><div id="site-logo-940276" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/sports/college/huskers"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/2f173802-c122-11ea-b63a-ef403c001138.png?resize=200%2C41" 
            srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/2f173802-c122-11ea-b63a-ef403c001138.png?resize=150%2C31 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/2f173802-c122-11ea-b63a-ef403c001138.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/2f173802-c122-11ea-b63a-ef403c001138.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/2f173802-c122-11ea-b63a-ef403c001138.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="62"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-939650" class="tncms-block lee-track-masthead"><div id="user-controls-939650" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://omaha.com/users/login/?referer_url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://omaha.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-939650').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://omaha.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://omaha.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://omaha.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-939650').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://omaha.com/users/logout/" id="user-logout-form-939650"><input type="hidden" name="referer_url" value="https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-939652" class="tncms-block"><div id="notification-button-939652" class="notification-button pull-right" data-control="notification" data-id="939652" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-939651" class="tncms-block"><ul id="site-search-939651-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-939651 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-939651" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-939651-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-939651-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-939651-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-939651').submit();
        return false;
    });

    $('#site-search-939651').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-939651 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-939651 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-939651-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-939651').click(function(){
        setTimeout(function(){
            $('#site-search-939651-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-carriker"  href="/sports/huskers/carriker/" ><span class="nav-label">Carriker</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/huskers/football/" ><span class="nav-label">Football</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-mens-basketball"  href="/sports/huskers/mens-basketball/" ><span class="nav-label">Men's Basketball</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-womens-basketball"  href="/sports/huskers/womens-basketball/" ><span class="nav-label">Women's Basketball</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/huskers/volleyball/" ><span class="nav-label">Volleyball</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/huskers/baseball/" ><span class="nav-label">Baseball</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-recruiting"  href="/sports/huskers/recruiting/" ><span class="nav-label">Recruiting</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-939656" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-939699" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Called up: Former Husker baseball social-media coordinator starting job with Houston Astros</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Called%20up%3A%20Former%20Husker%20baseball%20social-media%20coordinator%20starting%20job%20with%20Houston%20Astros&via=owhnews&url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20omaha.com/tncms/asset/editorial/48c32948-8c13-11eb-9771-d3c6df2b32ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmaha%20World-Herald%5D%20Called%20up%3A%20Former%20Husker%20baseball%20social-media%20coordinator%20starting%20job%20with%20Houston%20Astros&body=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48c32948-8c13-11eb-9771-d3c6df2b32ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48c32948-8c13-11eb-9771-d3c6df2b32ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48c32948-8c13-11eb-9771-d3c6df2b32ef" class="save-list-48c32948-8c13-11eb-9771-d3c6df2b32ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48c32948-8c13-11eb-9771-d3c6df2b32ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-48c32948-8c13-11eb-9771-d3c6df2b32ef" class="asset article-default"  data-url="https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/8c/48c32948-8c13-11eb-9771-d3c6df2b32ef/605a51c86b880.preview.jpg?crop=1024%2C576%2C0%2C36&resize=1024%2C576&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="omaha.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> 
        </div>
    
    <div class="kicker lead text-muted">BASEBALL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Called up: Former Husker baseball social-media coordinator starting job with Houston Astros
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-ed9f0f4c-4733-11e6-adf9-9b89310c0610-asset-48c32948-8c13-11eb-9771-d3c6df2b32ef" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://omaha.com/users/profile/evanbland">
                        Evan Bland
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-24T07:15:00-05:00" class="tnt-date asset-date text-muted">
            Mar 24, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-24T07:15:00-05:00" class="tnt-date asset-date text-muted">23 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-24T07:15:00-05:00">
    <meta itemprop="datePublished" content="2021-03-24T07:15:00-05:00">
    <meta itemprop="dateModified" content="2021-03-24T07:15:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="48c32948-8c13-11eb-9771-d3c6df2b32ef">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=omaha.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Called%20up%3A%20Former%20Husker%20baseball%20social-media%20coordinator%20starting%20job%20with%20Houston%20Astros&via=owhnews&url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://omaha.com/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20omaha.com/tncms/asset/editorial/48c32948-8c13-11eb-9771-d3c6df2b32ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmaha%20World-Herald%5D%20Called%20up%3A%20Former%20Husker%20baseball%20social-media%20coordinator%20starting%20job%20with%20Houston%20Astros&body=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"48c32948-8c13-11eb-9771-d3c6df2b32ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-48c32948-8c13-11eb-9771-d3c6df2b32ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="48c32948-8c13-11eb-9771-d3c6df2b32ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="48c32948-8c13-11eb-9771-d3c6df2b32ef" class="save-list-48c32948-8c13-11eb-9771-d3c6df2b32ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="48c32948-8c13-11eb-9771-d3c6df2b32ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/OMAHA/08bd02b566fadd4f39c8c62ca85f8f5f1a89aa27" data-uuid="307c13a7-7195-5bf1-8362-7d5857b84f0a"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "The good and bad so far from Husker baseball season",
                "description": "Evan Bland and Sam McKewon look at the results so far for Husker baseball through two weekends of the season.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/07/307c13a7-7195-5bf1-8362-7d5857b84f0a/6053bbac31d1d.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-18T15:34:00-05:00"
            }
        </script></div><div class="lee-article-text"><p>Riley Milhon’s final act as the man behind the Nebraska baseball Twitter account was a no-doubt walk-off.</p></div><div class="lee-article-text"><p>The recent UNL graduate was monitoring the closing minutes of a routine Zoom media press conference last week when something senior Jaxon Hallmark said piqued his interest. The right-hander noted that he added a new pitch during the winter — a slider — from watching a YouTube tutorial with major leaguer Amir Garrett and ESPN analyst Rob Friedman.</p></div><div class="lee-article-text"><p>So Milhon <a href="https://twitter.com/Husker_Baseball/status/1372208903128289281" target="_blank">posted the video</a> of Hallmark’s explanation and tagged Friedman (@PitchingNinja). <a href="https://twitter.com/PitchingNinja/status/1372222645178089472" target="_blank">Friedman tagged Garrett</a>. Two hours after the Nebraska two-way player said the words, the Cincinnati Reds reliever <a href="https://twitter.com/Amir_Garrett/status/1372240493627596801" target="_blank">responded with encouragement</a> for Hallmark’s developing breaking pitch.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Keep balling out.. hopefully I see you in the big leagues one day gripping and ripping that slider,” Garrett wrote.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Wow. Someone listening to Lil ol me? That’s awesome bro keep balling out.. hopefully I see you in the big leagues one day gripping and ripping that slider... <a href="https://t.co/EZqyTgCwIR">https://t.co/EZqyTgCwIR</a></p>
— CountOnAG (@Amir_Garrett) <a href="https://twitter.com/Amir_Garrett/status/1372240493627596801?ref_src=twsrc%5Etfw">March 17, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div><div class="lee-article-text"><p>Now, after years of featuring the Husker baseball program on various platforms, Milhon is getting the call to the big leagues. This week he begins a full-time job as social media coordinator for the Houston Astros. He will live-tweet games for the account with 1.5 million followers — Nebraska baseball has 90,600 — and post video and graphic content from the franchise’s stable of creatives.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Add in Facebook (1.4 million to NU’s 39,000) and Instagram (1.1 million to 23,000) and it’s clear Milhon’s digital audience just blew up.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“I didn’t realize how many followers they had until I went and looked,” Milhon said. “It kind of blew my mind away. But for me, it’s the same job. It’s the same everything — the numbers will just be a lot bigger.”</p></div><div class="inline-asset inline-image layout-square  p402_hide subscriber-only  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Riley Milhon"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=800%2C800 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Riley Milhon</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>The opportunity is one Milhon couldn’t have imagined four years ago. In the spring of 2017 he was about to graduate from Lincoln East High School, doing occasional freelance graphic work at no charge for football recruits seeking edits through his @GBRDesigns Twitter account. Keyshawn Johnson Jr. and other members of Nebraska’s 2017 class often came to him with requests.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-939989" class="tncms-block"></div></div><div class="lee-article-text"><p>Milhon reached out that fall to Kelly Mosier — then Nebraska’s director of digital communications — and did some football recruiting work during his first college semester. A big baseball fan, he transitioned into handling social media channels as a student worker for coach Darin Erstad’s team for the 2018 season.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Since then, Milhon said, “99.99%” of NU baseball tweets have come from his fingertips. His favorite memories were the 2019 postseason run, when the Huskers reached the Big Ten tournament final in Omaha and won an NCAA regional game in Oklahoma City. He’s mixed humor and a more traditional voice depending on the mood of the moment. “Baseball points” — a term coach Will Bolt likes to use for runs — and lightning-bolt emojis often found their way into posts the past couple of years as he looked to highlight the new regime.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“When the team’s playing at their best, I feel like that’s when I work at my best,” Milhon said. “I know it sounds weird, but I feed off the energy of the fans and the crowd and how the team is playing. My job is tell the story of the team and program, so when they’re playing good and loose and with swag, then that makes my job a lot easier.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-2ccfadbe-8b5b-11eb-aff2-1f77380450ec" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-huskers">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2ccfadbe-8b5b-11eb-aff2-1f77380450ec media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/huskers/fans-may-soon-be-allowed-at-nebraska-baseball-and-softball-games/article_2ccfadbe-8b5b-11eb-aff2-1f77380450ec.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fans may soon be allowed at Nebraska baseball and softball games"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/cc/2ccfadbe-8b5b-11eb-aff2-1f77380450ec/605917e55fa9e.preview.jpg?resize=1024%2C576 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/huskers" class="tnt-section-tag">Husker News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/huskers/fans-may-soon-be-allowed-at-nebraska-baseball-and-softball-games/article_2ccfadbe-8b5b-11eb-aff2-1f77380450ec.html" class="tnt-asset-link">
        
        
            Fans may soon be allowed at Nebraska baseball and softball games</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-ed9f0f4c-4733-11e6-adf9-9b89310c0610-asset-2ccfadbe-8b5b-11eb-aff2-1f77380450ec" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://omaha.com/users/profile/evanbland">
                        Evan Bland
                        </a>,&nbsp;
                    
                </span><span id="author-b3497ece-cfb5-11e3-a6e3-001a4bcf6878-asset-2ccfadbe-8b5b-11eb-aff2-1f77380450ec" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://omaha.com/users/profile/smckewon">
                        Sam McKewon
                        </a>
                    
                </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><p>A chance acquaintance helped connect Milhon with the Astros just a few months after he graduated with a marketing degree. A fellow creative, Ryan Lasneske, was preparing to start the same job with the Astros when the two met during the 2019 College Football Playoff title game. Lasneske — now working for a brewery in Houston — had previously run the Texas A&amp;M baseball social media when Bolt and current NU assistant Jeff Christy were with the Aggies.</p></div><div class="lee-article-text"><p>So when Milhon came across the opening on a job website recently, he knew whom to ask to help set up a meeting. After multiple rounds of Zoom interviews with various departments within the Astros — along with writing tests for how he would handle a range of scenarios — he and the team agreed to terms.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Now Milhon is settled into his new apartment beyond left field and across the street from Minute Maid Park. A 162-game season awaits with stories ready to be told and moments ready to be captured.</p></div><div class="lee-article-text"><p>Like anyone in the majors, he got there with a combination of talent and drive.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“It’s kind of crazy how life works sometimes, but I am extremely thankful and grateful for everything I’ve experienced over the past three and a half years,” Milhon said. “I feel like I’m ready to take that next step professionally.”</p></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-width-full"><article id="card-summary-70e833c4-8bef-11eb-b05c-53ad85abf8b1" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-70e833c4-8bef-11eb-b05c-53ad85abf8b1 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/with-college-world-series-back-in-action-omaha-can-expect-economic-boost-of-nearly-90/article_70e833c4-8bef-11eb-b05c-53ad85abf8b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="With College World Series back in action, Omaha can expect economic boost of nearly $90 million"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/0e/70e833c4-8bef-11eb-b05c-53ad85abf8b1/605a14f2dc9f3.preview.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/with-college-world-series-back-in-action-omaha-can-expect-economic-boost-of-nearly-90/article_70e833c4-8bef-11eb-b05c-53ad85abf8b1.html" class="tnt-asset-link">
        
        
            With College World Series back in action, Omaha can expect economic boost of nearly $90 million</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-e4064280-cfb1-11e3-8462-001a4bcf6878-asset-70e833c4-8bef-11eb-b05c-53ad85abf8b1" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://omaha.com/users/profile/dchatelain">
                        Dirk Chatelain
                        </a>
                    
                </span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="lee-article-text"><hr /></div><div class="lee-article-text"><h3>A brief look at Nebraska baseball since 2010</h3></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>2020</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1716">
            <meta itemprop="height" content="1208">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=1200%2C845">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=1200%2C845">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2020"
                            class="img-responsive lazyload full default"
                            width="1716"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=400%2C282 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=640%2C451 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=750%2C528 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=990%2C697 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=1035%2C729 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=1200%2C845 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=1333%2C938 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=1476%2C1039 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/65/f65a6d35-fd69-5a10-80e4-79f111505e3c/5f41ae65240b6.image.jpg?resize=1716%2C1208 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> Regular season win over Northern Colorado</p><p><strong>Record: </strong>7-8</p><p><strong>Notable facts:</strong> Season cut short due to coronavirus pandemic. Will Bolt's first season as head coach.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-f65a6d35-fd69-5a10-80e4-79f111505e3c" class="tnt-byline asset-byline"  >
            KENNETH FERRIERA/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>2019</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1839">
            <meta itemprop="height" content="1126">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=1200%2C735">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=1200%2C735">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2019"
                            class="img-responsive lazyload full default"
                            width="1839"
                            height="1126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=200%2C122 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=225%2C138 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=300%2C184 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=400%2C245 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=540%2C331 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=640%2C392 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=750%2C459 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=990%2C606 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=1035%2C634 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=1200%2C735 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=1333%2C816 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=1476%2C904 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/c/df/cdff9f2d-22dd-5d1d-8ff2-2748853a188d/5e420d7ee1cfe.image.jpg?resize=1839%2C1126 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> NCAA Oklahoma City Regional loss to UConn</p><p><strong>Record: </strong>32-24</p><p><strong>MLB draft:</strong> Matt Waldron (18th round, 550 overall, Cleveland Indians)</p><p><strong>Notable facts:</strong> Coach Darin Erstad's final season, Big Ten tournament runner-up</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-cdff9f2d-22dd-5d1d-8ff2-2748853a188d" class="tnt-byline asset-byline"  >
            Z LONG/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>2018</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2018"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/f9/3f99fe7e-1fff-59d8-9f45-43b440344711/5e420d7f2b5dc.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> Regular-season loss to Illinois</p><p><strong>Record:</strong> 24-28</p><p><strong>MLB draft:</strong> Scott Schreiber (9th round, 282 overall, Houston Astros), Jesse Wilkening (14th round, 407 overall, Philadelphia Phillies), Luis Alvarado (17th round, 511 overall, Los Angeles Angels)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-3f99fe7e-1fff-59d8-9f45-43b440344711" class="tnt-byline asset-byline"  >
            JULIA NAGY/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>2017</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1779">
            <meta itemprop="height" content="1165">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=1200%2C786">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=1200%2C786">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2017"
                            class="img-responsive lazyload full default"
                            width="1779"
                            height="1165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=400%2C262 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=540%2C354 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=640%2C419 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=750%2C491 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=990%2C648 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=1035%2C678 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=1200%2C786 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=1333%2C873 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=1476%2C967 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/f2/5f2006f1-7a80-5030-827c-a9a6b4bd8351/5e420d7f41e35.image.jpg?resize=1779%2C1165 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> NCAA Corvallis Regional loss to Holy Cross</p><p><strong>Record: </strong>35-22-1</p><p><strong>MLB draft:</strong> Jake Meyers (13th round, 391 overall, Houston Astros), Scott Schreiber (26th round, 769 overall, Tampa Bay Rays)</p><p><strong>Notable facts:</strong> Big Ten regular season champions</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-5f2006f1-7a80-5030-827c-a9a6b4bd8351" class="tnt-byline asset-byline"  >
            CRAIG HOUTZ PHOTOGRAPHY
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>2016</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2016"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/c4/fc4f5c14-2c6a-56d6-8b07-cfab9e848c53/5e420d7f59bce.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> NCAA Clemson Regional loss to Western Carolina </p><p><strong>Record: </strong>37-22</p><p><strong>MLB draft: </strong>Ryan Boldt (2nd round, 53 overall, Tampa Bay Rays), Max Knutson (12th round, 361 overall, Baltimore Orioles), Ben Miller (32nd round, 975 overall, Pittsburgh Pirates)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-fc4f5c14-2c6a-56d6-8b07-cfab9e848c53" class="tnt-byline asset-byline"  >
            MEGAN FARMER/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>2015</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1758">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=1200%2C804">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2015"
                            class="img-responsive lazyload full default"
                            width="1758"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=640%2C429 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=990%2C663 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=1035%2C694 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=1333%2C893 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=1476%2C989 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/df/0df0f15e-97ae-52de-bc84-1c246832811c/5e420d7fbd1de.image.jpg?resize=1758%2C1178 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> Big Ten tournament loss to Michigan State</p><p><strong>Record:</strong> 34-23</p><p><strong>MLB draft: </strong>Tanner Lubach (9th round, 285 overall, Los Angeles Angels), Blake Headley (20th round, 593 overall, Chicago Cubs), Josh Roeder (21nd round, 633 overall, New York Yankees), Colton Howell (27th round, 807 overall, San Diego Padres)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0df0f15e-97ae-52de-bc84-1c246832811c" class="tnt-byline asset-byline"  >
            TYLER MEYER/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>2014</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2014"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/a/f9/af99e245-f176-50c4-86cb-bbe067be5f51/5e420d7ff20ab.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> NCAA Stillwater Regional loss to Cal State Fullerton</p><p><strong>Record:</strong> 41-21</p><p><strong>MLB draft: </strong>Aaron Bummer (19th round, 558 overall, Chicago White Sox), Zach Hirsch (19th round, 566 overall, Milwaukee Brewers)</p><p><strong>Notable facts:</strong> Big Ten tournament runner-up</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-af99e245-f176-50c4-86cb-bbe067be5f51" class="tnt-byline asset-byline"  >
            SARAH HOFFMAN/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>2013</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2013"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/b6/0b64cb01-8621-525b-b1f4-1edbbdff7183/5e420d804ad2d.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> Big Ten tournament championship loss to Indiana</p><p><strong>Record:</strong> 29-30</p><p><strong>MLB draft:</strong> Chad Christensen (25th round, 740 overall, Minnesota Twins)</p><p><strong>Notable facts:</strong> Big Ten tournament runner-up</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0b64cb01-8621-525b-b1f4-1edbbdff7183" class="tnt-byline asset-byline"  >
            CHRIS MACHIAN/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>2012</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1510">
            <meta itemprop="height" content="1372">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=1200%2C1090">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=1200%2C1090">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2012"
                            class="img-responsive lazyload full default"
                            width="1510"
                            height="1372"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=150%2C136 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=200%2C182 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=225%2C204 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=300%2C273 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=400%2C363 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=540%2C491 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=640%2C582 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=750%2C681 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=990%2C900 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=1035%2C940 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=1200%2C1090 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=1333%2C1211 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=1476%2C1341 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/9/f6/9f6ff79a-809b-5984-9150-419609aa9372/5e420d80e8f13.image.jpg?resize=1510%2C1372 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> Big Ten tournament loss to Ohio State</p><p><strong>Record:</strong> 35-23</p><p><strong>MLB draft:</strong> Travis Huber (23rd round, 700 overall, Minnesota Twins), Kale Kiser (23rd round, 711 overall, Chicago White Sox), Richard Stock (23rd round, 713 overall, Cleveland Indians), Khiry Cooper (25th overall, 781 overall, Boston Red Sox), Chad Christensen (35th round, 1,067 overall, Miami Marlins)</p><p><strong>Notable facts:</strong> Coach Darin Erstad's first season</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-9f6ff79a-809b-5984-9150-419609aa9372" class="tnt-byline asset-byline"  >
            ANNA REED/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>2011</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1563">
            <meta itemprop="height" content="1326">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=1200%2C1018">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=1200%2C1018">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2011"
                            class="img-responsive lazyload full default"
                            width="1563"
                            height="1326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=150%2C127 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=200%2C170 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=225%2C191 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=300%2C255 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=400%2C339 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=540%2C458 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=640%2C543 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=750%2C636 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=990%2C840 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=1035%2C878 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=1200%2C1018 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=1333%2C1131 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=1476%2C1252 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/7/79/779129b4-6b69-5933-a54a-0ffb3979d14d/5e420d812431b.image.jpg?resize=1563%2C1326 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> Regular-season win over Missouri</p><p><strong>Record: </strong>30-25</p><p><strong>MLB draft:</strong> Cody Asche (4th round, 151 overall, Philadelphia Phillies), Casey Hauptman (22nd round, 792 overall, New York Mets), Kash Kalkowski (50th round, 1,506 overall, Kansas City Royals)</p><p><strong>Notable facts:</strong> Coach Mike Anderson's final season</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-779129b4-6b69-5933-a54a-0ffb3979d14d" class="tnt-byline asset-byline"  >
            MARK DAVIS/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-b93f5a83-5cfa-5dc4-b15e-6cf862e0e13d" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>2010</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1498">
            <meta itemprop="height" content="1383">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=1200%2C1108">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=1200%2C1108">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="2010"
                            class="img-responsive lazyload full default"
                            width="1498"
                            height="1383"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=150%2C138 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=225%2C208 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=540%2C499 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=640%2C591 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=750%2C692 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=990%2C914 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=1035%2C956 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=1200%2C1108 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=1333%2C1231 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=1476%2C1363 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/f/9b/f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5/5e420d8143955.image.jpg?resize=1498%2C1383 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Final game:</strong> Regular-season win over Texas Tech</p><p><strong>Record:</strong> 27-27</p><p><strong>MLB draft: </strong>Michael Mariot (8th round, 239 overall, Kansas City Royals), Ryan Hughes (16th round, 485 overall, Oakland Athletics), Mike Nesseth (17th round, 531 overall, Philadelphia Phillies), Adam Bailey (23rd round, 693 overall, Houston Astros), Sean Yost (24th round, 743 overall, Boston Red Sox)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-f9b9e7ff-1f81-5514-a6a4-9eb06ed2fba5" class="tnt-byline asset-byline"  >
            JEFF BEIERMANN/THE WORLD-HERALD
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p><a href="mailto:evan.bland@owh.com">evan.bland@owh.com</a>,</p><p>402-444-1201,</p><p><a href="http://twitter.com/EvanBlandOWH">twitter.com/EvanBlandOWH</a></p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/sports/huskers/baseball/called-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros/article_48c32948-8c13-11eb-9771-d3c6df2b32ef.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22college-sports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-college-sports label label-default" data-tncms-track-dmp='search: college-sports'>College-sports</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22houston%20astros%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-houston-astros label label-default" data-tncms-track-dmp='search: houston-astros'>Houston Astros</a>
            </li> <li>
                <a href="/search/?k=%22riley%20milhon%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-riley-milhon label label-default" data-tncms-track-dmp='search: riley-milhon'>Riley Milhon</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22work%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22garrett%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-garrett label label-default" data-tncms-track-dmp='search: garrett'>Garrett</a>
            </li> <li>
                <a href="/search/?k=%22coordinator%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coordinator label label-default" data-tncms-track-dmp='search: coordinator'>Coordinator</a>
            </li> <li>
                <a href="/search/?k=%22big%20league%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-big-league label label-default" data-tncms-track-dmp='search: big-league'>Big League</a>
            </li> <li>
                <a href="/search/?k=%22cincinnati%20reds%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cincinnati-reds label label-default" data-tncms-track-dmp='search: cincinnati-reds'>Cincinnati Reds</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_2k0VKMkSK9yUF7cC2WWq8OEZ01clmvObo">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','huskers','baseball'],
                                    url_keywords: ['college-sports','baseball','houston astros','riley milhon','sport','work','garrett','coordinator','big league','cincinnati reds'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-939389" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1034973" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1034973" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034973 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-3aec7df3-b628-552f-a92e-8f03b37bb197" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3aec7df3-b628-552f-a92e-8f03b37bb197 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/06c48ec692377f779f3e9b5add414522e7422c79" data-uuid="3aec7df3-b628-552f-a92e-8f03b37bb197"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "What teams in the Sweet 16 have the ability to move forward?",
                "description": "Craig and Davis discuss what teams in the Sweet 16 have the ability to move forward.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/3/ae/3aec7df3-b628-552f-a92e-8f03b37bb197/605a3f287fec5.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-23T14:09:00-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/what-teams-in-the-sweet-16-have-the-ability-to-move-forward/video_3aec7df3-b628-552f-a92e-8f03b37bb197.html" class="tnt-asset-link">
        
        
            What teams in the Sweet 16 have the ability to move forward?</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-2e96b84c-0b81-5a7b-9165-2ef78a3a0f04" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-2e96b84c-0b81-5a7b-9165-2ef78a3a0f04 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/why-average-adjusted-offense-means-everything-in-tournament/video_2e96b84c-0b81-5a7b-9165-2ef78a3a0f04.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why average adjusted offense means everything in tournament"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/2/e9/2e96b84c-0b81-5a7b-9165-2ef78a3a0f04/605a2611bb5c7.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/why-average-adjusted-offense-means-everything-in-tournament/video_2e96b84c-0b81-5a7b-9165-2ef78a3a0f04.html" class="tnt-asset-link">
        
        
            Why average adjusted offense means everything in tournament</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-2e96b84c-0b81-5a7b-9165-2ef78a3a0f04" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/why-average-adjusted-offense-means-everything-in-tournament/video_2e96b84c-0b81-5a7b-9165-2ef78a3a0f04.html" class="tnt-asset-link">
        
        
            Why average adjusted offense means everything in tournament</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-4c130162-3938-5327-a709-cdfaa70d17f8" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4c130162-3938-5327-a709-cdfaa70d17f8 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/has-the-big-ten-been-exposed-in-the-ncaa-tournament/video_4c130162-3938-5327-a709-cdfaa70d17f8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Has the Big Ten been exposed in the NCAA Tournament?"
                            class="img-responsive lazyload ap-photo full default"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/4/c1/4c130162-3938-5327-a709-cdfaa70d17f8/605a1b71c9894.image.jpg?crop=720%2C405%2C0%2C0&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/has-the-big-ten-been-exposed-in-the-ncaa-tournament/video_4c130162-3938-5327-a709-cdfaa70d17f8.html" class="tnt-asset-link">
        
        
            Has the Big Ten been exposed in the NCAA Tournament?</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-4c130162-3938-5327-a709-cdfaa70d17f8" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/has-the-big-ten-been-exposed-in-the-ncaa-tournament/video_4c130162-3938-5327-a709-cdfaa70d17f8.html" class="tnt-asset-link">
        
        
            Has the Big Ten been exposed in the NCAA Tournament?</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-55a2d1fd-995f-5831-b39f-2fda31c8d41a" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-55a2d1fd-995f-5831-b39f-2fda31c8d41a media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/alabama-shoots-perfect-from-the-stripe-advances-to-sweet-16/video_55a2d1fd-995f-5831-b39f-2fda31c8d41a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Alabama shoots perfect from the stripe, advances to Sweet 16"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/5/5a/55a2d1fd-995f-5831-b39f-2fda31c8d41a/605a06d6dcff9.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/alabama-shoots-perfect-from-the-stripe-advances-to-sweet-16/video_55a2d1fd-995f-5831-b39f-2fda31c8d41a.html" class="tnt-asset-link">
        
        
            Alabama shoots perfect from the stripe, advances to Sweet 16</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-55a2d1fd-995f-5831-b39f-2fda31c8d41a" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/alabama-shoots-perfect-from-the-stripe-advances-to-sweet-16/video_55a2d1fd-995f-5831-b39f-2fda31c8d41a.html" class="tnt-asset-link">
        
        
            Alabama shoots perfect from the stripe, advances to Sweet 16</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-bigred-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-bigred-email,
            #pu-email-form-bigred-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-bigred-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-bigred-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-bigred-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-bigred-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-bigred-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-bigred-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-bigred-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-bigred-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Omaha World-Herald: Big Red</h1>
                <p class="email-desc">Don't miss a moment of Nebraska athletics.</p></div>

            <div id="email-error-bigred-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-bigred-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://omaha.com/newsletters/thank-you/#tracking-source=bigred&ir=true">
                <input id="pu-list-bigred-email" name="subscribe[]" type="hidden" value="2130">
                <input class="hide" id="hp-bigred-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-bigred-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-bigred-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-bigred-email .pu-form').submit(function(e){
                    if( $('#hp-bigred-email').val() === '') {
                        $('#hp-bigred-email').attr('disabled', 'disabled');
                        $('#pu-btn-bigred-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-bigred-email').val(),
                                'email': $('#pu-email-bigred-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-bigred-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-bigred-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-bigred-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-bigred-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-bigred-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-bigred-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-ed9f0f4c-4733-11e6-adf9-9b89310c0610">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://omaha.com/users/profile/evanbland" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="evanbland"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/avatars/e/d9/f0f/ed9f0f4c-4733-11e6-adf9-9b89310c0610.a9ede2e64c59c44425b7a7d7f2b8ea8a.png?_dc=1595019574"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://omaha.com/users/profile/evanbland" rel="author" class="tnt-user-profile-link tnt-user-name">Evan Bland</a>
                                </h4>
                                    <p class="card-about">Evan Bland covers Nebraska football, baseball and other sports for The World-Herald. Follow him on Twitter @EvanBlandOWH.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/EvanBlandOWH" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:evan.bland@owh.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ed9f0f4c-4733-11e6-adf9-9b89310c0610" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ed9f0f4c-4733-11e6-adf9-9b89310c0610&amp;s=start_time&amp;sd=desc" data-subject="Evan Bland" data-description="Whenever Evan Bland posts new content, you'll get an email delivered to your inbox with a link." data-name="Evan Bland notification" data-author-id="ed9f0f4c-4733-11e6-adf9-9b89310c0610" data-user-url="https://omaha.com/users/">
        <i class="fas tnt-star"></i> Follow Evan Bland
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://omaha.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://omaha.com/users/login/?referer_url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://omaha.com/users/signup/?referer_url=https%3A%2F%2Fomaha.com%2Fsports%2Fhuskers%2Fbaseball%2Fcalled-up-former-husker-baseball-social-media-coordinator-starting-job-with-houston-astros%2Farticle_48c32948-8c13-11eb-9771-d3c6df2b32ef.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/there-will-be-fans-at-the-cws-the-question-remains-how-many/article_b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="There will be fans at the CWS, the question remains how many"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/b/84/b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0/605a1192549b5.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/baseball" class="tnt-section-tag">Baseball</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/baseball/there-will-be-fans-at-the-cws-the-question-remains-how-many/article_b84dc2c6-8bed-11eb-81c3-e3c7ee55c5c0.html" class="tnt-asset-link">
        
        
            There will be fans at the CWS, the question remains how many</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-23T15:38:32-05:00" class="tnt-date tnt-update-recent asset-date text-muted">15 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Don't expect to hear from the NCAA about CWS capacity restrictions until late April, around the time of the volleyball Final Four in Omaha.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" class="modal fullscreen in modal-image image-mugshot modal-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/d/7c/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476/605a4e6c2a412.image.jpg?resize=800%2C800 990w"
                    sizes="100vw"
                    
                    width="800"
                    height="800"
                    alt="Riley Milhon"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" data-target=".caption-inner-modal-image-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Riley Milhon</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fomaha.com%2Friley-milhon%2Fimage_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/riley-milhon/image_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Riley%20Milhon&via=owhnews&url=https%3A%2F%2Fomaha.com%2Friley-milhon%2Fimage_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/riley-milhon/image_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://omaha.com/riley-milhon/image_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/riley-milhon/image_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20omaha.com/tncms/asset/editorial/d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOmaha%20World-Herald%5D%20Riley%20Milhon&body=https%3A%2F%2Fomaha.com%2Friley-milhon%2Fimage_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/riley-milhon/image_d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" class="save-list-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d7c0f0b6-8c14-11eb-8dd8-07b9ae4b2476 img { max-height: 800px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-939683" class="tncms-block site-logo-container"><div id="site-logo-939683" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=225%2C22 225w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=400%2C39 400w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=540%2C52 540w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png?resize=640%2C62 640w, https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/custom/image/b87a3130-c082-11ea-b63a-b79aabd4450f.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="68"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-939684" class="tncms-block site-follow-us branding-links"><div class="follow-links-939684 default">
    
    <section id="block-939684" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://omaha.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-939686" class="tncms-block site-footer-heading"><section id="block-939686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-939686 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-live-well-nebraska"  href="/livewellnebraska/" ><span class="nav-label">Live Well Nebraska</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bellevue-leader"  href="/community/bellevue/" ><span class="nav-label">Bellevue Leader</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gretna-breeze"  href="/community/gretna/" ><span class="nav-label">Gretna Breeze</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-papillion-times"  href="/community/papillion/" ><span class="nav-label">Papillion Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-ralston-recorder"  href="/community/ralston/" ><span class="nav-label">Ralston Recorder</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-air-pulse"  href="/community/airpulse/" ><span class="nav-label">Air Pulse</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-939687" class="tncms-block site-footer-heading"><section id="block-939687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-939687 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-services"  href="https://subscribe2.bhmginc.com/authenticate.htm?p_publication=3900"  target="_blank" rel="noopener"><span class="nav-label">Carrier services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://www.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-939685" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-939685"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Omaha World-Herald</a>, 1314 Douglas St., Suite 1500 Omaha, NE</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_huskers">
                                <h4>Huskers Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_huskers" class="switch-input" title="topic-breaking_huskers" name="topic-breaking_huskers" data-topic="breaking_huskers" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("48c32948-8c13-11eb-9771-d3c6df2b32ef")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/omaha.com/sports/huskers/baseball" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.03ae5e53419af7b5c71c09c0c2fdab9f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1616479220"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1614150020"></script></body>
</html>